<!DOCTYPE html>
<html class="no-js" lang="en" itemscope itemtype="http://schema.org/NewsArticle"
      itemid="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses"><!--<![endif]-->
<head>
    <link rel="stylesheet" href="//c.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/fe/css/main.css"/>
    <script type="text/javascript">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</script>

        <script class="kxct" data-id="J53a0_W3" data-timing="async" data-version="1.9" type="text/javascript"> window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]); (function(){ var k=document.createElement('script');k.type='text/javascript';k.async=true; var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]); k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=J53a0_W3" ; var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s); }()); </script>
    <script class="bootstrap_config" type="application/json">{"analytics":{"omniture":{"server":"fastcoexist","tracking_pixel":"https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306","s_code":"//d.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/omniture-scode-prod.js"},"redaril":{"rid":"1966:1965","RADFP":40046,"ca_id":85327},"nielsen":{"client_id":"us-805310h"},"google_analytics":{"web_property_id":"UA-4300461-17","rollup_property_id":"UA-4300461-33"},"comscore":{"c1":2,"c2":6916907,"publisher_id":6916907},"chartbeat":{"uid":2768,"domain":"fastcoexist.com","sections":"fastcoexist.com","authors":"Ariel Schwartz","sponsorName":""},"buzzfeed":{"domain":"fastcoexist.com"},"mezzobit":{"dev":"5327548de7d4f9a5585756fe","prod":"53207e84e7d4f9a55857560e"}},"disqus":{"forum":"fastcoexist","developer":1},"embed":{"liverail_publisher_id":1562,"colors":{"highlight":"#ff1200"},"watermark":{"url":"/images/watermark.png","height":250,"width":250},"placeholder":{"url":"/embed/placeholder.png","height":480,"width":852}},"facebook":{"admins":100000062710915,"app_id":180431352040909,"locale":"en_US","publisher":"https://www.facebook.com/FastCoExist","channel_path":"/channel.html"},"fastyou":{"server":"//www.fastyou.com"},"identity":{"name":"fastcoexist.com","slug":"fastcoexist","site_name":"Co.Exist","site_url":"//www.fastcoexist.com","front":"/","base_path":"/","files_dir":"multisite_files/coexist","poster_default":{"protocol":"http","host":"%s.fastcompany.net","path":"/static/placeholders/p-1-section-topper-1.jpg","basepath":"/multisite_files/fastcompany","height":720,"width":1280},"slogan":"ideas + impact","description":"News, infographics, and videos about the future of energy, electric cars, the environment, and food on FastCoExist.com.","copyright":"Copyright 2014, Mansueto Ventures","logo":"/asset_files/static/logos/fastcoexist/exist-fb-icon_big.png","gnewslogo":"/images/gnewslogo.png","delimiter":"|","timezone":"America/New_York","site_zone":"mansueto.fcexist","magazine_subscription_link":"https://magazine.fastcompany.com/loc/FST/topnavcoexist1","editor":{"name":"Morgan Clendaniel","email":"mclendaniel@fastcoexist.com"},"contact":{"name":"Fast Company","email":"faster@fastcompany.com"},"keywords":{"0":"ideas","1":"impact","2":"future","3":"environment","4":"sustainability","5":"green solar power","6":"futurist"},"social":{"facebook":{"networkName":"Facebook","userid":"FastCoLabs","url":"https://www.facebook.com/FastCoExist"},"twitter":{"networkName":"Twitter","userid":"FastCoExist","url":"https://twitter.com/FastCoExist"}}},"pinterest":{"domain_verify":"4f13da17c1fa28e45e21ad33caacf1dd"},"twitter":{"site":"FastCoExist","via":"FastCoExist","related":"FastCoExist"},"env":"production"}</script>
<script class="bootstrap_obj" type="application/json">{"id":3067935,"kind":"article","type":"post","url":"https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","topic":{"plain":"Sustainability","slug":"sustainability"},"site":{"name":"fastcoexist.com","title":"Co.Exist","url":"https://www.fastcoexist.com","slug":"fastcoexist"},"author":{"display_name":"Adele Peters","name":"adele-peters","nid":3021055,"site":"fastcoexist.com","mail":"adele.peters@gmail.com","url":"https://www.fastcoexist.com/user/adele-peters","id":"fastcompany|node|3021055","uid":374623,"email":"adele.peters@gmail.com","site_id":"fastcompany","path":"/user/adele-peters","images":{"full":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg","url":"//d.fastcompany.net/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg","mimetype":"image/jpeg","is_placeholder":false},"small":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg","url":"//a.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg","mimetype":"image/jpeg","is_placeholder":false,"height":59,"width":59},"thumb":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg","url":"//d.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg","mimetype":"image/jpeg","is_placeholder":false}},"social":false,"teaser":{"html":"<p>Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com.</p>","plain":"Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com."},"roles":{"staff":true},"items":[{"display_name":"Adele Peters","name":"adele-peters","nid":3021055,"site":"fastcoexist.com","mail":"adele.peters@gmail.com","url":"https://www.fastcoexist.com/user/adele-peters","id":"fastcompany|node|3021055","uid":374623,"email":"adele.peters@gmail.com","site_id":"fastcompany","path":"/user/adele-peters","images":{"full":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg","url":"//d.fastcompany.net/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg","mimetype":"image/jpeg","is_placeholder":false},"small":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg","url":"//a.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg","mimetype":"image/jpeg","is_placeholder":false,"height":59,"width":59},"thumb":{"host":"//www.fastcompany.com","path":"/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg","url":"//d.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg","mimetype":"image/jpeg","is_placeholder":false}},"social":false,"teaser":{"html":"<p>Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com.</p>","plain":"Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com."},"roles":{"staff":true}}],"hideByline":false,"hideBy":false,"multiAuthor":false,"hideAuthorBox":false},"keywords":{"tags":[],"socialtags":[]},"ads":{"path":"/4160/mv.fcexist/misc/misc"}}</script>
<script type="text/javascript">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</script>
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","headline":"All Your Wasted Time On The Internet Could Be Heating Up People's Houses","url":"https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","thumbnailUrl":"https:////a.fastcompany.net/multisite_files/fastcompany/imagecache/320x240/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg","dateCreated":"2017-02-08T12:15:00.000Z","articleSection":"Sustainability","creator":"Adele Peters","keywords":[]}
</script>

    <script>function $() {}</script>
    <meta charset="utf-8"/>
    <meta name="pocket-site-verification" content="496fc921fc6615fde2c9e65a933470" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta property="fb:pages" content="227383110655483" />
    <title>All Your Wasted Time On The Internet Could Be Heating Up People's Houses | Co.Exist | ideas + impact</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    

	<meta name="description" content="In a genius solution to the problem of overheated servers in data centers, Stockholm wants to take that excess heat and funnel it directly into local..."/>


<link rel="canonical" href="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses"/>

	<meta property="og:type" content="article">
	<meta property="og:title" content="All Your Wasted Time On The Internet Could Be Heating Up People's Houses">
	<meta property="og:url" content="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses">
	<meta property="og:locale" content="en_US">
	<meta property="og:description" content="In a genius solution to the problem of overheated servers in data centers, Stockholm wants to take that excess heat and funnel it directly into local...">
	<meta property="og:image" content="https://b.fastcompany.net/multisite_files/fastcompany/imagecache/620x350/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg">
	<meta property="og:site_name" content="Co.Exist">
	<meta property="fb:app_id" content="180431352040909">
	<meta property="fb:admins" content="100000062710915">
	<meta property="article:published_time" content="2017-02-08T12:15:00.000Z">
	<meta property="article:modified_time" content="2017-02-09T02:34:29.000Z">
	<meta property="article:publisher" content="https://www.facebook.com/FastCoExist">
	<meta property="article:section" content="Co.Exist">

	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="All Your Wasted Time On The Internet Could Be Heating Up People's Houses">
	<meta name="twitter:description" content="In a genius solution to the problem of overheated servers in data centers, Stockholm wants to take that excess heat and funnel it directly into local...">
	<meta name="twitter:url" content="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses">
	<meta name="twitter:site" content="@FastCoExist">
	<meta name="twitter:image" content="https://b.fastcompany.net/multisite_files/fastcompany/imagecache/620x350/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg">
	<meta name="twitter:domain" content="fastcoexist.com">

                    <meta itemprop="name" content="All Your Wasted Time On The Internet Could Be Heating Up People's Houses">
                    <meta itemprop="description" content="In a genius solution to the problem of overheated servers in data centers, Stockholm wants to take that excess heat and funnel it directly into local...">
                <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://a.fastcompany.net/multisite_files/fastcompany/imagecache/1280/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg">
                    <meta itemprop="width" content="1280">
                    <meta itemprop="height" content="720">
                </div>
                    <meta itemprop="author" content="Adele Peters">
                    <meta itemprop="datePublished" content="2017-02-08T12:15:00.000Z">
                    <meta itemprop="headline" content="All Your Wasted Time On The Internet Could Be Heating Up People's Houses">
                <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                      <meta itemprop="url" content="https://www.fastcoexist.com/asset_files/static/logos/fastcoexist/exist-fb-icon_big.png">
                      <meta itemprop="width" content="200">
                      <meta itemprop="height" content="200">
                    </div>
                    <meta itemprop="name" content="Co.Exist">
                </div>
                    <meta itemprop="name" content="Fast Company">
                    <meta itemprop="dateModified" content="2017-02-09T02:34:29.000Z">
                    <meta itemprop="mainEntityOfPage" content="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses">

	<meta name="pubexchange:headline" content="All Your Wasted Time On The Internet Could Be Heating Up People's Houses">
	<meta name="pubexchange:description" content="In a genius solution to the problem of overheated servers in data centers, Stockholm wants to take that excess heat and funnel it directly into local...">
	<meta name="pubexchange:image" content="https://b.fastcompany.net/multisite_files/fastcompany/imagecache/620x350/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg">



<meta content="related_content_manifest" value="08ac38bb-8e25-46d0-9be3-569c2ffdd7b5"/>

    <!-- TODO: ios enhanced -->
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
    <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml">
    <script class="omniture-infinite-scroll" type="application/json">{"tracking_pixel":"https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306","fastco_s":{"server":"fastcoexist","props":[null,"sustainability","sustainability","All Your Wasted Time On The Internet Could Be Heating Up People's Houses","https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","","",null,"Adele Peters","2017-02-08",3067935,"Adele Peters",null,1,null,null,null,null,null,null,null,"anonymous","anonymous:fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","anonymous",null,null,null,null,"article",null,"",null,null,"","2 minute"],"channel":"","pageName":"fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","events":"event9"},"s_code":"//d.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/omniture-scode-prod.js"}</script>
<script>
    var __FCinitialPageOmnitureTracking__ = {"tracking_pixel":"https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306","fastco_s":{"server":"fastcoexist","props":[null,"sustainability","sustainability","All Your Wasted Time On The Internet Could Be Heating Up People's Houses","https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","","",null,"Adele Peters","2017-02-08",3067935,"Adele Peters",null,1,null,null,null,null,null,null,null,"anonymous","anonymous:fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","anonymous",null,null,null,null,"article",null,"",null,null,"","2 minute"],"channel":"","pageName":"fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses","events":"event9"},"s_code":"//d.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/omniture-scode-prod.js"};
    FC_Krux_FPA = {
        author: null,
        channels: null,
        subChannels: null,
        contentType: null,
        keywords: null,
        socialTags: null,
        siteName: null,
        referrerUrl: null,
        url: location.origin + location.pathname,
        querystring: null
    };
    FC_Krux_FPA['Read Length'] = null;
    FC_Krux_FPA['Article ID'] = null;
    FC_Krux_FPA['Subchannel'] = null;
    FC_Krux_FPA['Channel'] = null;

    if(location.search !== '') {
        FC_Krux_FPA.querystring = location.search;
    }

    if(document.referrer) {
        FC_Krux_FPA.referrerUrl = document.referrer;
    }
    if (bootstrap_config && bootstrap_config.identity) {
        if (bootstrap_config.identity.keywords) {
            FC_Krux_FPA.channels = bootstrap_config.identity.keywords;
        }
        if (bootstrap_config.identity.site_name) {
            FC_Krux_FPA.siteName = bootstrap_config.identity.site_name;
        }
    }
    if (bootstrap_obj) {
        if (bootstrap_obj.author && bootstrap_obj.author.display_name) {
            FC_Krux_FPA.author = bootstrap_obj.author.display_name;
        }
        if (bootstrap_obj.labels && bootstrap_obj.labels.topics) {
            FC_Krux_FPA.subChannels = bootstrap_obj.labels.topics;
        }
        if (bootstrap_obj.keywords) {
            if (bootstrap_obj.keywords.tags) {
                FC_Krux_FPA.keywords = bootstrap_obj.keywords.tags;
            }
            if (bootstrap_obj.keywords.socialtags) {
                FC_Krux_FPA.socialTags = bootstrap_obj.keywords.socialtags;
            }
        }
        if (bootstrap_obj.kind) {
            FC_Krux_FPA.contentType = bootstrap_obj.kind;
        }
    }

    if(__FCinitialPageOmnitureTracking__ && __FCinitialPageOmnitureTracking__.fastco_s && __FCinitialPageOmnitureTracking__.fastco_s.props && __FCinitialPageOmnitureTracking__.fastco_s.props.length) {
        FC_Krux_FPA['Read Length'] = __FCinitialPageOmnitureTracking__.fastco_s.props[34] || null;
        FC_Krux_FPA['Article ID'] = __FCinitialPageOmnitureTracking__.fastco_s.props[10] || null;
        FC_Krux_FPA.Subchannel = __FCinitialPageOmnitureTracking__.fastco_s.props[2] || null;
        FC_Krux_FPA.Channel = __FCinitialPageOmnitureTracking__.fastco_s.props[1] || null;
    }
</script>
<script> window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]); (function(){ function retrieve(n){ var m, k='kxmansueto_'+n; if(window.localStorage){ return window.localStorage[k] || ""; }else if(navigator.cookieEnabled){ m = document.cookie.match(k+'=([^;]*)'); return (m && unescape(m[1])) || ""; }else{ return ''; } } Krux.user = retrieve('user'); Krux.segments = retrieve('segs') && retrieve('segs').split(',') || []; })(); </script>

  <script async>
  (function() {
      __mtm = [ '53207e84e7d4f9a55857560e', 'd36wtdrdo22bqa.cloudfront.net/mngr', 'tdi.mezzobit.com' ];
    var s = document.createElement('script');
    s.async = 1;
    s.src = '//' + __mtm[1] + '/mtm.js';
    var e = document.getElementsByTagName('script')[0];
    (e.parentNode || document.body).insertBefore(s, e);
  })();
  </script>

  <script type="text/javascript">
    var _sf_startpt=(new Date()).getTime();
  </script>




  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-4300461-17', 'auto');
    ga('create', 'UA-4300461-33', 'auto', {'name': 'rollup'});
    ga('require', 'eventTracker');
    ga('require', 'cleanUrlTracker');
    ga('require', 'impressionTracker');
    ga('require', 'mediaQueryTracker');
    ga('require', 'outboundFormTracker');
    ga('require', 'outboundLinkTracker');
    ga('require', 'pageVisibilityTracker');
    ga('require', 'socialWidgetTracker');
    ga('require', 'urlChangeTracker');
    ga('send', 'pageview');
    ga('rollup.send', 'pageview');
  </script>


<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1389601884702365');
    fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1389601884702365&ev=PageView&noscript=1" /></noscript>


</head>


<div class="welcome-ad-video">
    <!--Tracking Pixel-->
    <div class="welcome-ad-video-tracking-pixel"></div>
    <div class="skip-welcome-video">Skip</div>

    <!--Video-->
    <a class="welcome-ad-video-anchor" href="#" target="_blank">
        <video id="welcome-ad-video-frame" autoplay="autoplay">
            <source src="" type="video/mp4">
        Your browser does not support HTML5 video.
        </video>
    </a>
</div>

<body>
<div class="welcome-ad-modal">
  <!-- Modal content -->
  <div class="welcome-ad-modal-content">
    <div class="welcome-modal-close"><i class="icon-fat-close modal-close-x"></i></div>
    <div class="ad-unit" data-advertising="welcome">
        <div class="dart-ad"></div>
    </div>
  </div>

</div>


<div class="main identity-fastcoexist kind-article type-post slug-fastcoexist nid-3067935 ">
    <div class="nav-bar-wrapper ">
    <div class="overlay"></div>
    <div class="ad-wrapper ad-wrapper-large navbar-ad">
        <div class="ad-unit leaderboard-ad large-ad "
             data-advertising="flexiblepushdown">
            <div class="dart-ad"></div>
        </div>
    </div>
    <div class="ad-wrapper ad-wrapper-medium navbar-ad">
        <div class="ad-unit leaderboard-ad medium-ad "
             data-advertising="flexibleleaderboard">
            <div class="dart-ad"></div>
        </div>
    </div>
    <div class="navbar-brands-container">
        <nav class="nav-bar">
            <div class="nav-container">
                <div class="left brands">
                    <div class="hamburger-click-area">
                        <div class="hamburger-menu article-adjustment">
                            <a class="hamburger-title">Menu</a>
                        </div>
                    </div>
                            <div class="article-logo-topic hide-for-small">
                                <a href="/">
                                    <div class="exist-logo-background brand-logo-img hidden-logo"></div>
                                </a>
                            </div>
                            <div class="article-logo-topic show-for-small">
                                <div class="nav-single-topic">
                                    <a href="//www.fastcoexist.com/sustainability?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=sustainability">
                                        <div class="sustainability-topic-img topic-img"></div>
                                        </a>
                                    </div>
                                </div>
                            </div>

                    <div class="nav-search show-for-small">
                        <form class="nav-search-form" method="GET" action="/search">
                            <span class="search-icon article-search-adjustment"
                                  href="/search"></span>
                            <input class="nav-search-input js-search-input" type="text" placeholder="SEARCH" name="q"
                                   autocomplete="off" value=""/>
                            <i class="search-input-clear js-search-input-clear"></i>
                        </form>
                    </div>
                    <div class="nav-topics tablet">
                        <div class="nav-single-topic">
                            <a href="//www.fastcoexist.com/sustainability?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=sustainability">
                            <div class="sustainability-topic-img topic-img"></div>
                            </a>
                        </div>
                    </div>

                    <div class="nav-topics mobile">
                        <div class="nav-desktop-topic">
                            <div class="nav-topics">
                                <ul class="nav-topic-list">
                                        <li class="nav-topic-item active">
                                            <a class="nav-topic-link" href="//www.fastcoexist.com/sustainability?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=sustainability"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Sustainability</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcoexist.com/science?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=science"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Science</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcoexist.com/ideas?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=ideas"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Ideas</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcoexist.com/cities?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=cities"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Cities</a>
                                        </li>
                                        <li class="nav-topic-item">
                                            <a class="nav-topic-link" href="//www.fastcoexist.com/transportation?utm_source=newnavbar&amp;utm_medium=web&amp;utm_campaign=transportation"
                                               data-event-category="Navbar Interaction"
                                               data-event-action="Link Clicked: Topic"
                                               data-event-label="Topic:">Transportation</a>
                                        </li>
                                </ul>
                            </div>
                        </div>
                    </div>

                <ul class="nav-right hide-for-small">
                    <li class="nav-search">
                        <form class="nav-search-form" method="GET" action="/search">
                            <span class="search-icon" href="/search"></span>
                            <input class="nav-search-input js-search-input" type="text" placeholder="SEARCH"
                                   name="q" autocomplete="off" value=""/>
                            <i class="search-input-clear js-search-input-clear"></i>
                        </form>
                    </li>
                    <a class="nav-subscribe js-nav-subscribe" href="https://magazine.fastcompany.com/loc/FST/topnav">Subscribe</a>
                </ul>
            </div>
        </nav>
    </div>
</div>

    <div class="hamburger-menu-body">
    <div class="brands">
        <div class="hamburger-click-area">
            <div class="hamburger-menu">
                <a class=""></a>
            </div>
        </div>

        <div class="letter-logo">
            <a href="//www.fastcompany.com/"><img class="letter-logo-img"
                                                  src="//a.fastcompany.net/asset_files/-/2016/07/11/fastcompany-logo.svg"/></a>
        </div>
    </div>
    <div class="co-brands">
        <section class="cosites">
            <a href="//www.fastcodesign.com" title="Fastco Design" class="column codesign"></a>
            <a href="//www.fastcoexist.com" title="Fastco Exist" class="column coexist"></a>
        </section>
        <section class="cosites">
            <a href="//www.fastcocreate.com" title="Fastco Create" class="column cocreate"></a>
            <a href="//www.fastcompany.com/videos" title="Fastco Studios" class="column costudios"></a>
        </section>
    </div>
    <section class="expandable" data-name="featured-series">
        Collections
        <div class="caret"></div>
    </section>
    <ul class="expansion" data-name="featured-series">
        <li>
            <a href="//www.fastcompany.com/most-innovative-companies" title="The Most Innovative Companies">
                <h3>The Most Innovative Companies</h3>
                <p>The top 50 companies in entertainment, media, sports, technology, and more.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/most-creative-people" title="Most Creative People">
                <h3>Most Creative People</h3>
                <p>Meet this year's inspiring leaders.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcodesign.com/innovation-by-design" title="Innovation By Design">
                <h3>Innovation By Design</h3>
                <p>A showcase for ingenious design solutions.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcoexist.com/section/world-changing-ideas" title="World Changing Ideas">
                <h3>World Changing Ideas</h3>
                <p>New workplaces, new food sources, new medicine—even an entirely new economic system.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/out-of-office-with?icid=np205hamburger">
                <h3>Out of Office With</h3>
                <p>Industry leaders offer a glimpse of their lives outside of the office--and how these experiences have
                    helped to get them where they are today.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/creative-conversations?icid=np205hamburger">
                <h3>Creative Conversations</h3>
                <p>Creative dialogue can reinvent your business, your brand, and your career. Join Fast Company on a
                    multi-platform exploration of the art of conversation.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/mind-and-machine?icid=np205hamburger">
                <h3>Mind and Machine</h3>
                <p>Computers are getting smart--very smart. Fast Company explains the complex and increasingly
                    influential world of artificial intelligence and machine learning.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcocreate.com/section/master-class" title="Master Class">
                <h3>Master Class</h3>
                <p>How the top talent from creative fields get work done.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/startup-report" title="Startup Report">
                <h3>Startup Report</h3>
                <p>The up-and-coming companies that are disrupting industries.</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/innovation-agents" title="Startup Report">
                <h3>Innovation Agents</h3>
                <p>Profiles of the high-level business leaders behind progressive, creative, and innovative organizations</p>
            </a>
        </li>

        <li>
            <a href="//www.fastcompany.com/section/tech-forecast" title="Startup Report">
                <h3>Tech Forecast</h3>
                <p>A roundup of breaking tech news, products, and services featuring the most important takeaways.</p>
            </a>
        </li>
    </ul>


    <section class="not-expandable" data-name="events">
        <a href="//www.fastcompany.com/magazine">
            Current Issue
            <div class="caret"></div>
        </a>
    </section>

    <section class="magazine-subscribe">
        <a href="//www.fastcompany.com/magazine/" title="This Month's Print Issue"><img
                src="https://fast-company-res.cloudinary.com/image/upload/v1484166669/fcweb/k2218m0bsfndgvqmngp6.gif"
                alt="This Month's Print Issue" width="200"></a>
        <a class="subscribe-button" href="https://magazine.fastcompany.com/loc/FST/topnav">Subscribe</a>
    </section>
    <div class="hamburger-social-icons">
        <h3>Follow Fast Company</h3>
        <p>We’ll come to you.</p>
        <ul class="hamburger-social-icons-list">
            <li><a href="//www.facebook.com/fastcompany" title="Fastcompany Facebook" class="icon-facebook"
                   target="_blank"></a></li>
            <li><a href="//www.twitter.com/fastcompany" title="Fastcompany Twitter" class="icon-twitter"
                   target="_blank"></a></li>
            <li><a href="https://plus.google.com/+FastCompany/about" class="icon-google" title="Fastcompany Google+"
                   target="_blank"></a></li>
            <li><a href="https://www.linkedin.com/company/fast-company" class="icon-linkedin"
                   title="Fastcompany LinkedIn" target="_blank"></a></li>
        </ul>
    </div>
</div>

    <header>








                    <section class="fc-header ">


    <div class="ad-wrapper ad-wrapper-small no-border mlb article ">
        <div class="small-ad ad-unit mobileleader-ad" data-advertising="mobileleaderboard">
            <div class="dart-ad"></div>
        </div>
    </div>

    <div class="background-top ">
    </div>


    <div class="content-body-row no-pad-row">
        <div class="text-wrapper">
            <div class="eyebrow">
                <p class="eyebrow-text left">2 minute read</p>


            </div>

            <a title="All Your Wasted Time On The Internet Could Be Heating Up People's Houses" href="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses"><h1 class="title">All Your Wasted Time On The Internet Could Be Heating Up People's Houses</h1></a>
                <div class="fc-deck">
                    <h2 class="sub-heading"><p>In a genius solution to the problem of overheated servers in data centers, Stockholm wants to take that excess heat and funnel it directly into local homes.</p></h2>
                </div>
        </div>
    </div>

    <div class="header-row">
        <figure class="poster-wrapper">
                  <picture> <source
                            media="(max-width: 40em)"
                            sizes="50vw"
                            srcSet="//c.fastcompany.net/multisite_files/fastcompany/imagecache/w/140/h/78/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 140w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/300/h/168/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 300w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/460/h/258/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 460w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/620/h/348/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 620w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/780/h/438/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 780w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/939/h/528/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 939w"
                        />  <img style="width:100%"
                            sizes="(min-width: 64em) 62vw, 91vw"
                            srcSet="//c.fastcompany.net/multisite_files/fastcompany/imagecache/w/140/h/78/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 140w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/300/h/168/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 300w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/460/h/258/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 460w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/620/h/348/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 620w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/780/h/438/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 780w, //c.fastcompany.net/multisite_files/fastcompany/imagecache/w/939/h/528/scale/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg 939w"
                            class="poster"
                            alt="All Your Wasted Time On The Internet Could Be Heating Up People's Houses"
                        />  </picture>


        </figure>

    </div>

</section>







</header>

    


    <div class="article-wrapper js-initial-article" 
         data-infinite-scroll='[{&quot;id&quot;:3067978,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//b.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067978-poster-p-1-this-paper-backpack-makes-a-fashion-and-sustainability-statement.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067978/this-paper-backpack-makes-a-fashion-and-sustainability-statement&quot;,&quot;title&quot;:&quot;This Paper Backpack Makes A Fashion And Sustainability Statement&quot;,&quot;kind&quot;:&quot;slideshow&quot;,&quot;time_since_created&quot;:&quot;19 hours ago&quot;,&quot;is_slideshow&quot;:true,&quot;slides_length&quot;:4,&quot;authors&quot;:[{&quot;name&quot;:&quot;Adele Peters&quot;,&quot;url&quot;:&quot;//www.fastcoexist.com/user/adele-peters&quot;}],&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067935,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//c.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067935-poster-p-1-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&quot;,&quot;title&quot;:&quot;All Your Wasted Time On The Internet Could Be Heating Up People&#x27;s Houses&quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;19 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Adele Peters&quot;,&quot;url&quot;:&quot;//www.fastcoexist.com/user/adele-peters&quot;}],&quot;reading_time&quot;:&quot;2 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067929,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//c.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067929-poster-p-1-a-house-takes-the-promise-of-refugees-are-welcome-here-literally.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067929/this-house-takes-the-promise-of-refugees-are-welcome-here-literally&quot;,&quot;title&quot;:&quot;This House Takes The Promise Of \&quot;Refugees Are Welcome Here\&quot; Literally&quot;,&quot;kind&quot;:&quot;slideshow&quot;,&quot;time_since_created&quot;:&quot;a day ago&quot;,&quot;is_slideshow&quot;:true,&quot;slides_length&quot;:4,&quot;authors&quot;:[{&quot;name&quot;:&quot;Eillie Anzilotti&quot;,&quot;url&quot;:&quot;//www.fastcompany.com/user/eillie-anzilotti&quot;}],&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067703,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067703-poster-p-2-five-projects-boldly-funded-in-gene-roddenberrys-memory.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067703/the-first-ever-rodenberry-prize-awards-companies-pushing-us-toward-a-star-trek-future&quot;,&quot;title&quot;:&quot;The First-Ever Rodenberry Prize Awards Companies Pushing Us Toward A Star Trek Future&quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;a day ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Ben Schiller&quot;,&quot;url&quot;:&quot;//www.fastcoexist.com/user/ben-schiller&quot;}],&quot;reading_time&quot;:&quot;2 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067976,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067976-poster-p-1-are-tiny-homes-the-solution-to-disaster-relief.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067976/are-tiny-homes-the-solution-to-disaster-relief&quot;,&quot;title&quot;:&quot;Are Tiny Homes The Solution To Disaster Relief?&quot;,&quot;kind&quot;:&quot;slideshow&quot;,&quot;time_since_created&quot;:&quot;13 hours ago&quot;,&quot;is_slideshow&quot;:true,&quot;slides_length&quot;:10,&quot;authors&quot;:[{&quot;name&quot;:&quot;Eillie Anzilotti&quot;,&quot;url&quot;:&quot;//www.fastcompany.com/user/eillie-anzilotti&quot;}],&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067707,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//b.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067707-poster-p-1a-how-democracy-around-the-world-is-advancing-and-also-receding.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067707/democracy-is-advancing-around-the-world-but-also-deeply-fraying&quot;,&quot;title&quot;:&quot;Democracy Is Advancing Around The World, But Also Deeply Fraying&quot;,&quot;kind&quot;:&quot;slideshow&quot;,&quot;time_since_created&quot;:&quot;a day ago&quot;,&quot;is_slideshow&quot;:true,&quot;slides_length&quot;:7,&quot;authors&quot;:[{&quot;name&quot;:&quot;Ben Schiller&quot;,&quot;url&quot;:&quot;//www.fastcoexist.com/user/ben-schiller&quot;}],&quot;status&quot;:true,&quot;isFuturePublished&quot;:false},{&quot;id&quot;:3067600,&quot;image_url&quot;:{&quot;nouveau&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/REPLACE_ME/poster/2017/02/3067600-poster-p-1-we-already-know-teens-are-reckless-now-we-know-why.jpg&quot;},&quot;url&quot;:&quot;//www.fastcoexist.com/3067600/everyone-know-teens-are-reckless-now-we-can-explain-why&quot;,&quot;title&quot;:&quot;Everyone Know Teens Are Reckless, Now We Can Explain Why&quot;,&quot;kind&quot;:&quot;article&quot;,&quot;time_since_created&quot;:&quot;16 hours ago&quot;,&quot;is_article&quot;:true,&quot;authors&quot;:[{&quot;name&quot;:&quot;Charlie Sorrel&quot;,&quot;url&quot;:&quot;//www.fastcoexist.com/user/charlie-sorrel&quot;}],&quot;reading_time&quot;:&quot;3 minute&quot;,&quot;status&quot;:true,&quot;isFuturePublished&quot;:false}]' >

         <!--SIDEBAR-->
        <aside class="article-sidebar hide-for-medium-down">

            <div class="sticky-right-rail-container">

                <div class="first-ad-wrap header-ad-column side-rail-ad-wrap">
                    <div class="ad-wrapper ad-wrapper ad-wrapper-large ad-wrapper-header">
                        <div id="header-imu" class="header-ad ad-unit large-ad" data-advertising="flexibleportrait">
                            <div class="dart-ad"></div>
                        </div>
                    </div>
                    <div class="side-rail-related-stories side-rail-ad-wrap">
                            <div class="side-rail-related-stories__wrapper">
                                <h4 class="side-rail-related-stories-hed">
                                        Recent posts
                                </h4>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcoexist.com/3067707/democracy-is-advancing-around-the-world-but-also-deeply-fraying?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//b.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067707-poster-p-1a-how-democracy-around-the-world-is-advancing-and-also-receding.jpg 1440w,//b.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3067707-poster-p-1a-how-democracy-around-the-world-is-advancing-and-also-receding.jpg 1024w,//b.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3067707-poster-p-1a-how-democracy-around-the-world-is-advancing-and-also-receding.jpg 640w" alt="Democracy Is Advancing Around The World, But Also Deeply Fraying" class="sixteen-nine-ratio full-width lazy"><noscript><img src="//b.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067707-poster-p-1a-how-democracy-around-the-world-is-advancing-and-also-receding.jpg" alt="Democracy Is Advancing Around The World, But Also Deeply Fraying" class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                Democracy Is Advancing Around The World, But Also Deeply Fraying
                                            </div>
                                        </a>
                                    </div>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcoexist.com/3067600/everyone-know-teens-are-reckless-now-we-can-explain-why?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067600-poster-p-1-we-already-know-teens-are-reckless-now-we-know-why.jpg 1440w,//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3067600-poster-p-1-we-already-know-teens-are-reckless-now-we-know-why.jpg 1024w,//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3067600-poster-p-1-we-already-know-teens-are-reckless-now-we-know-why.jpg 640w" alt="Everyone Know Teens Are Reckless, Now We Can Explain Why" class="sixteen-nine-ratio full-width lazy"><noscript><img src="//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067600-poster-p-1-we-already-know-teens-are-reckless-now-we-know-why.jpg" alt="Everyone Know Teens Are Reckless, Now We Can Explain Why" class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                Everyone Know Teens Are Reckless, Now We Can Explain Why
                                            </div>
                                        </a>
                                    </div>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcocreate.com/3067995/ge-wants-to-double-the-number-of-women-working-in-science-and-technology-by-2020?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067995-poster-p-1-ge-celebs-the-science.jpg 1440w,//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3067995-poster-p-1-ge-celebs-the-science.jpg 1024w,//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3067995-poster-p-1-ge-celebs-the-science.jpg 640w" alt="GE Wants 20,000 Women Working In Company Tech Roles By 2020" class="sixteen-nine-ratio full-width lazy"><noscript><img src="//d.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3067995-poster-p-1-ge-celebs-the-science.jpg" alt="GE Wants 20,000 Women Working In Company Tech Roles By 2020" class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                GE Wants 20,000 Women Working In Company Tech Roles By 2020
                                            </div>
                                        </a>
                                    </div>
                                    <div class="side-rail-related-stories-article-container">
                                        <a href="//www.fastcoexist.com/3068000/future-of-philanthropy/americas-most-generous-donors-are-giving-less-but-betting-bigger?utm_source=articleRail&utm_medium=web&utm_campaign=recirculation">
                                            <img data-srcset="//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3068000-poster-p-1-americas-biggest-donors-are-betting-big.jpg 1440w,//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/410/h/230/crop/poster/2017/02/3068000-poster-p-1-americas-biggest-donors-are-betting-big.jpg 1024w,//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/588/h/353/crop/poster/2017/02/3068000-poster-p-1-americas-biggest-donors-are-betting-big.jpg 640w" alt="America's Most Generous Donors Are Giving Less But Betting Bigger" class="sixteen-nine-ratio full-width lazy"><noscript><img src="//a.fastcompany.net/multisite_files/fastcompany/imagecache/w/288/h/162/crop/poster/2017/02/3068000-poster-p-1-americas-biggest-donors-are-betting-big.jpg" alt="America's Most Generous Donors Are Giving Less But Betting Bigger" class="sixteen-nine-ratio full-width"></noscript>
                                            <div class="side-rail-related-stories-article-title">
                                                America&#x27;s Most Generous Donors Are Giving Less But Betting Bigger
                                            </div>
                                        </a>
                                    </div>
                            </div>
                    </div>
                </div>


                <div class="second-ad-wrap side-rail-ad-wrap">
                    <div class="ad-wrapper ad-wrapper-large">
                        <div class='ad-unit sidebar-ad large-ad' data-advertising='flexiblehalfpage'>
                            <div class='dart-ad'></div>
                        </div>
                    </div>
                </div>











            </div>
        </aside>

        <!--POST BODY-->
        <article
                class="post-article fc-post-full p_ost-article-infinite-scroll">
            <div class="article-content post-body">
                <div class="text-wrapper">
                    <div class="article-post-meta top">
                        <div class="post-share-buttons hide-for-small">
    <ul class="social">

        <li class="share-icon facebook">
            <a class="share-link-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&amp;app_id=180431352040909&amp;display=popup" data-event-category="Social" data-event-action="Share:Facebook"><i class="icon-facebook icon-share"></i></a>
        </li>

        <li class="share-icon twitter">
            <a class="share-link-twitter" href="https://twitter.com/share?url=%2F&amp;text=All%20your%20wasted%20time%20on%20the%20internet%20could%20be%20heating%20up%20people&#x27;s%20houses%3A%20http%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-actually-heat-apartments" data-event-category="Social" data-event-action="Share:Twitter"><i class="icon-twitter icon-share"></i></a>
        </li>

        <li class="share-icon linkedin">
            <a class="share-link-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&amp;media=All%20Your%20Wasted%20Time%20On%20The%20Internet%20Could%20Be%20Heating%20Up%20People&#x27;s%20Houses" data-event-category="Social" data-event-action="Share:Linkedin"><i class="icon-linkedin icon-share"></i></a>
        </li>

        <li class="share-icon email">
            <a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&subject=All%20Your%20Wasted%20Time%20On%20The%20Internet%20Could%20Be%20Heating%20Up%20People&#x27;s%20Houses" data-event-category="Social" data-event-action="Share:Email"><i class="icon-share-email icon-share"></i></a>
        </li>

    </ul>
</div>

                        <div class="byline">
                                <span class="name">
                                        <a class="js-author" href="https://www.fastcoexist.com/user/adele-peters">Adele Peters</a>
                                </span>

                                <span class="date">02.08.17</span>

                                <span class="time">7:15 AM</span>
                        </div>
                    </div>
                    <p>If you live in Stockholm, your apartment could be <a href="https://www.fastcoexist.com/3043216/the-worlds-first-carbon-negative-data-center-heats-up-swedish-homes-in-the-winter" target="_self">heated by other people browsing the internet</a>.</p>

<p>The city, working with several partners, wants to help multiple large data centers come to Stockholm&#x2014;and then harvest the heat from those data centers into a local district heating system. A single 10-megawatt data center can produce enough heat for <a href="http://www.datacenterdynamics.com/content-tracks/design-build/stockholm-data-parks-welcomes-data-center-developers/97699.fullarticle" target="_blank">20,000 apartments</a>.<div class="ad-wrapper ad-wrapper-small ad-wrapper-small-inline no-border"><div class="small-ad ad-unit" data-advertising="mobilerectangle"><div class="dart-ad"></div></div></div><div class="ad-wrapper ad-wrapper-medium ad-wrapper-medium-inline"><div class="medium-ad ad-unit" data-advertising="fixedrectangle"><div class="dart-ad"></div></div></div></p>

<p>Excess heat from servers is normally a liability for data centers. Since keeping servers cool takes a lot of electricity, it&apos;s both expensive for companies and part of a large carbon footprint. By one estimate, data centers now use as much energy as the airline industry. Over the next decade, that electricity use may <a href="http://www.independent.co.uk/environment/global-warming-data-centres-to-consume-three-times-as-much-energy-in-next-decade-experts-warn-a6830086.html" target="_blank">triple</a>.</p>

<p>In the new <a href="https://stockholmdataparks.com" target="_blank">Stockholm Data Parks</a> initiative, data centers will run on low-cost renewable energy. Excess heat can be sold to the local district heating company, Fortum V&#xE4;rme, or exchanged for free cooling as a service.</p>

<figure class="inline-small inline inline column-container">
<div class="image-wrapper"><img src="//d.fastcompany.net/multisite_files/fastcompany/imagecache/inline-small/inline/2017/02/3067935-inline-i-2-all-your-wasted-time-on-the-internet-could-actually-heat-apartments.png" alt=""></div>
</figure>

<p>The city has had district heating&#x2014;a system that delivers heat via hot water to multiple buildings, rather than heating one building at a time&#x2014;for decades. But in the past, the source of the heat was sometimes fossil fuels. Fortum V&#xE4;rme is increasingly trying to use waste heat or biomass instead.</p>

<p>&quot;The reason data center heat is a valuable resource is that the heat has to be produced with some fuel,&quot; says Erik Rylander, head of heat recovery solutions at Fortum V&#xE4;rme. &quot;Since we need the heat for <a href="https://www.fastcoexist.com/3040148/swedish-students-get-light-therapy-to-combat-winters-all-day-darkness" target="_self">many months of the year</a>&#x2014;all months, actually, because we also use the same system for heating warm tap water&#x2014;the value of the data center excess heat will be measured in relation to the alternative heat production cost.&quot;</p>

<p>Having a full district heating system in place makes it possible to reuse heat from data centers at a large scale. Since a 10-megawatt data center produces enough energy to heat 20,000 apartments, only a large system could absorb that much.<div class="ad-wrapper ad-wrapper-small ad-wrapper-small-inline no-border"><div class="small-ad ad-unit" data-advertising="mobilerectangle"><div class="dart-ad"></div></div></div><div class="ad-wrapper ad-wrapper-medium ad-wrapper-medium-inline"><div class="medium-ad ad-unit" data-advertising="fixedrectangle"><div class="dart-ad"></div></div></div></p>

<p>&quot;As a data center, you don&#x2019;t want to be dependent on a single or a few buildings, as it will increase the risk that they would not be able to take on the heat,&quot; Rylander says. &quot;So the size of the network also reduces your risk, as the aggregate demand for heat will be stable.&quot;</p>

<p>Because of this, a data center in Stockholm&#x2014;unlike a data center that runs on renewable energy elsewhere without a district heating system&#x2014;could actually become <a href="https://www.fastcoexist.com/3065621/william-mcdonough-wants-to-change-the-way-we-talk-about-carbon" target="_self">carbon positive</a>. A 10-megawatt data center could reduce emissions <a href="https://stockholmdataparks.com/benefits-of-green-computing-in-stockholm/" target="_blank">by 8,000 metric tons</a>.</p>

<p>The district heating system already works with <a href="https://www.fastcoexist.com/3043216/the-worlds-first-carbon-negative-data-center-heats-up-swedish-homes-in-the-winter" target="_self">some small data centers</a>, but hopes to scale up through the new initiative. To lure companies to establish data centers in the city, the partners are providing several large sites with power, cooling, heat recovery, and dark fiber infrastructure ready to go. A tax credit helps make electricity cheap.</p>

<p>Ultimately, the city hopes to source 10% of its heat from data centers as part of its strategy to become <a href="http://www.businessgreen.com/bg/feature/2448771/can-sweden-really-deliver-on-its-carbon-neutral-goal" target="_blank">fossil fuel-free by 2040</a>.</p>



                        <div class="article-post-meta after-body">
                            <div id="daily-events-newsletter" class="newsletter newsletter-signup" data-name="daily-eventsnewsletter">

    <form class="js-newsletter-form" method="post" action="/api/v1/newsletters" _lpchecked="1">
        <h4>Never miss a story.</h4>
          <div class="messages -spacing"><span class="newsletter-signup__copy -spacing">Sign up for the Co.Exist newsletter and get the best stories delivered to your inbox daily.</span></div>
          <div class="inline-fields">
            <input type="email" value="" name="email" class="newsletter-signup__email-input" id="email" placeholder="your@email.com">
            <button class="button newsletter-signup__submit" type="submit">Send</button>
          </div>
          <fieldset class="newsletter-signup__events -input-top-spacing">
              <input checked="checked" type="checkbox" class="newsletter-signup__checkbox" id="events" name="Subscriptions:[cec57f0e1a]">
              <label class="newsletter-signup__copy newsletter-signup__copy--smaller" for="events">I&#x27;d also like to receive special Fast Company offers</label>
          </fieldset>


        <input class="js-mailchimp-groupname" type="hidden" name="Subscriptions:[2d4a47dfcf]" value="true">
    </form>


</div>

                            <div class="post-share-buttons hide-for-small">
    <ul class="social">

        <li class="share-icon facebook">
            <a class="share-link-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&amp;app_id=180431352040909&amp;display=popup" data-event-category="Social" data-event-action="Share:Facebook"><i class="icon-facebook icon-share"></i></a>
        </li>

        <li class="share-icon twitter">
            <a class="share-link-twitter" href="https://twitter.com/share?url=%2F&amp;text=All%20your%20wasted%20time%20on%20the%20internet%20could%20be%20heating%20up%20people&#x27;s%20houses%3A%20http%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-actually-heat-apartments" data-event-category="Social" data-event-action="Share:Twitter"><i class="icon-twitter icon-share"></i></a>
        </li>

        <li class="share-icon linkedin">
            <a class="share-link-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&amp;media=All%20Your%20Wasted%20Time%20On%20The%20Internet%20Could%20Be%20Heating%20Up%20People&#x27;s%20Houses" data-event-category="Social" data-event-action="Share:Linkedin"><i class="icon-linkedin icon-share"></i></a>
        </li>

        <li class="share-icon email">
            <a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&subject=All%20Your%20Wasted%20Time%20On%20The%20Internet%20Could%20Be%20Heating%20Up%20People&#x27;s%20Houses" data-event-category="Social" data-event-action="Share:Email"><i class="icon-share-email icon-share"></i></a>
        </li>

    </ul>
</div>

                        </div>
                </div>
            </div>
        </article>
    </div>
        <div class="infinite-scroll-marker"></div>
        <img class="js-post-loadmore infinite-scroll-loading"
             src="https://c.fastcompany.net/asset_files/-/2016/06/08/loading_spinner.gif" alt="loading"/>
        <div
        style="display: none;"
        class="bootstrap-data-infinite-scroll"
        data-bootstrap-json="{&quot;analytics&quot;:{&quot;omniture&quot;:{&quot;server&quot;:&quot;fastcoexist&quot;,&quot;tracking_pixel&quot;:&quot;https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306&quot;,&quot;s_code&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/omniture-scode-prod.js&quot;},&quot;redaril&quot;:{&quot;rid&quot;:&quot;1966:1965&quot;,&quot;RADFP&quot;:40046,&quot;ca_id&quot;:85327},&quot;nielsen&quot;:{&quot;client_id&quot;:&quot;us-805310h&quot;},&quot;google_analytics&quot;:{&quot;web_property_id&quot;:&quot;UA-4300461-17&quot;,&quot;rollup_property_id&quot;:&quot;UA-4300461-33&quot;},&quot;comscore&quot;:{&quot;c1&quot;:2,&quot;c2&quot;:6916907,&quot;publisher_id&quot;:6916907},&quot;chartbeat&quot;:{&quot;uid&quot;:2768,&quot;domain&quot;:&quot;fastcoexist.com&quot;,&quot;sections&quot;:&quot;fastcoexist.com&quot;,&quot;authors&quot;:&quot;Adele Peters&quot;,&quot;sponsorName&quot;:&quot;&quot;},&quot;buzzfeed&quot;:{&quot;domain&quot;:&quot;fastcoexist.com&quot;},&quot;mezzobit&quot;:{&quot;dev&quot;:&quot;5327548de7d4f9a5585756fe&quot;,&quot;prod&quot;:&quot;53207e84e7d4f9a55857560e&quot;}},&quot;disqus&quot;:{&quot;forum&quot;:&quot;fastcoexist&quot;,&quot;developer&quot;:1},&quot;embed&quot;:{&quot;liverail_publisher_id&quot;:1562,&quot;colors&quot;:{&quot;highlight&quot;:&quot;#ff1200&quot;},&quot;watermark&quot;:{&quot;url&quot;:&quot;/images/watermark.png&quot;,&quot;height&quot;:250,&quot;width&quot;:250},&quot;placeholder&quot;:{&quot;url&quot;:&quot;/embed/placeholder.png&quot;,&quot;height&quot;:480,&quot;width&quot;:852}},&quot;facebook&quot;:{&quot;admins&quot;:100000062710915,&quot;app_id&quot;:180431352040909,&quot;locale&quot;:&quot;en_US&quot;,&quot;publisher&quot;:&quot;https://www.facebook.com/FastCoExist&quot;,&quot;channel_path&quot;:&quot;/channel.html&quot;},&quot;fastyou&quot;:{&quot;server&quot;:&quot;//www.fastyou.com&quot;},&quot;identity&quot;:{&quot;name&quot;:&quot;fastcoexist.com&quot;,&quot;slug&quot;:&quot;fastcoexist&quot;,&quot;site_name&quot;:&quot;Co.Exist&quot;,&quot;site_url&quot;:&quot;//www.fastcoexist.com&quot;,&quot;front&quot;:&quot;/&quot;,&quot;base_path&quot;:&quot;/&quot;,&quot;files_dir&quot;:&quot;multisite_files/coexist&quot;,&quot;poster_default&quot;:{&quot;protocol&quot;:&quot;http&quot;,&quot;host&quot;:&quot;%s.fastcompany.net&quot;,&quot;path&quot;:&quot;/static/placeholders/p-1-section-topper-1.jpg&quot;,&quot;basepath&quot;:&quot;/multisite_files/fastcompany&quot;,&quot;height&quot;:720,&quot;width&quot;:1280},&quot;slogan&quot;:&quot;ideas + impact&quot;,&quot;description&quot;:&quot;News, infographics, and videos about the future of energy, electric cars, the environment, and food on FastCoExist.com.&quot;,&quot;copyright&quot;:&quot;Copyright 2014, Mansueto Ventures&quot;,&quot;logo&quot;:&quot;/asset_files/static/logos/fastcoexist/exist-fb-icon_big.png&quot;,&quot;gnewslogo&quot;:&quot;/images/gnewslogo.png&quot;,&quot;delimiter&quot;:&quot;|&quot;,&quot;timezone&quot;:&quot;America/New_York&quot;,&quot;site_zone&quot;:&quot;mansueto.fcexist&quot;,&quot;magazine_subscription_link&quot;:&quot;https://magazine.fastcompany.com/loc/FST/topnavcoexist1&quot;,&quot;editor&quot;:{&quot;name&quot;:&quot;Morgan Clendaniel&quot;,&quot;email&quot;:&quot;mclendaniel@fastcoexist.com&quot;},&quot;contact&quot;:{&quot;name&quot;:&quot;Fast Company&quot;,&quot;email&quot;:&quot;faster@fastcompany.com&quot;},&quot;keywords&quot;:{&quot;0&quot;:&quot;ideas&quot;,&quot;1&quot;:&quot;impact&quot;,&quot;2&quot;:&quot;future&quot;,&quot;3&quot;:&quot;environment&quot;,&quot;4&quot;:&quot;sustainability&quot;,&quot;5&quot;:&quot;green solar power&quot;,&quot;6&quot;:&quot;futurist&quot;},&quot;social&quot;:{&quot;facebook&quot;:{&quot;networkName&quot;:&quot;Facebook&quot;,&quot;userid&quot;:&quot;FastCoLabs&quot;,&quot;url&quot;:&quot;https://www.facebook.com/FastCoExist&quot;},&quot;twitter&quot;:{&quot;networkName&quot;:&quot;Twitter&quot;,&quot;userid&quot;:&quot;FastCoExist&quot;,&quot;url&quot;:&quot;https://twitter.com/FastCoExist&quot;}}},&quot;pinterest&quot;:{&quot;domain_verify&quot;:&quot;4f13da17c1fa28e45e21ad33caacf1dd&quot;},&quot;twitter&quot;:{&quot;site&quot;:&quot;FastCoExist&quot;,&quot;via&quot;:&quot;FastCoExist&quot;,&quot;related&quot;:&quot;FastCoExist&quot;},&quot;env&quot;:&quot;production&quot;}"
        data-bootstrap-obj-json="{&quot;id&quot;:3067935,&quot;kind&quot;:&quot;article&quot;,&quot;type&quot;:&quot;post&quot;,&quot;url&quot;:&quot;https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&quot;,&quot;topic&quot;:{&quot;plain&quot;:&quot;Sustainability&quot;,&quot;slug&quot;:&quot;sustainability&quot;},&quot;site&quot;:{&quot;name&quot;:&quot;fastcoexist.com&quot;,&quot;title&quot;:&quot;Co.Exist&quot;,&quot;url&quot;:&quot;https://www.fastcoexist.com&quot;,&quot;slug&quot;:&quot;fastcoexist&quot;},&quot;author&quot;:{&quot;display_name&quot;:&quot;Adele Peters&quot;,&quot;name&quot;:&quot;adele-peters&quot;,&quot;nid&quot;:3021055,&quot;site&quot;:&quot;fastcoexist.com&quot;,&quot;mail&quot;:&quot;adele.peters@gmail.com&quot;,&quot;url&quot;:&quot;https://www.fastcoexist.com/user/adele-peters&quot;,&quot;id&quot;:&quot;fastcompany|node|3021055&quot;,&quot;uid&quot;:374623,&quot;email&quot;:&quot;adele.peters@gmail.com&quot;,&quot;site_id&quot;:&quot;fastcompany&quot;,&quot;path&quot;:&quot;/user/adele-peters&quot;,&quot;images&quot;:{&quot;full&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg&quot;,&quot;url&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false},&quot;small&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg&quot;,&quot;url&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false,&quot;height&quot;:59,&quot;width&quot;:59},&quot;thumb&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg&quot;,&quot;url&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false}},&quot;social&quot;:false,&quot;teaser&quot;:{&quot;html&quot;:&quot;&lt;p&gt;Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com.&lt;/p&gt;&quot;,&quot;plain&quot;:&quot;Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com.&quot;},&quot;roles&quot;:{&quot;staff&quot;:true},&quot;items&quot;:[{&quot;display_name&quot;:&quot;Adele Peters&quot;,&quot;name&quot;:&quot;adele-peters&quot;,&quot;nid&quot;:3021055,&quot;site&quot;:&quot;fastcoexist.com&quot;,&quot;mail&quot;:&quot;adele.peters@gmail.com&quot;,&quot;url&quot;:&quot;https://www.fastcoexist.com/user/adele-peters&quot;,&quot;id&quot;:&quot;fastcompany|node|3021055&quot;,&quot;uid&quot;:374623,&quot;email&quot;:&quot;adele.peters@gmail.com&quot;,&quot;site_id&quot;:&quot;fastcompany&quot;,&quot;path&quot;:&quot;/user/adele-peters&quot;,&quot;images&quot;:{&quot;full&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg&quot;,&quot;url&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/profile/3021055-photo-img01191.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false},&quot;small&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg&quot;,&quot;url&quot;:&quot;//a.fastcompany.net/multisite_files/fastcompany/imagecache/59x59/profile/3021055-photo-img01191.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false,&quot;height&quot;:59,&quot;width&quot;:59},&quot;thumb&quot;:{&quot;host&quot;:&quot;//www.fastcompany.com&quot;,&quot;path&quot;:&quot;/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg&quot;,&quot;url&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/imagecache/profile-s/profile/3021055-photo-img01191.jpg&quot;,&quot;mimetype&quot;:&quot;image/jpeg&quot;,&quot;is_placeholder&quot;:false}},&quot;social&quot;:false,&quot;teaser&quot;:{&quot;html&quot;:&quot;&lt;p&gt;Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com.&lt;/p&gt;&quot;,&quot;plain&quot;:&quot;Adele Peters is a staff writer at Co.Exist who focuses on sustainable design. Previously, she worked with GOOD, BioLite, and the Sustainable Products and Solutions program at UC Berkeley. You can reach her at apeters at fastcompany dot com.&quot;},&quot;roles&quot;:{&quot;staff&quot;:true}}],&quot;hideByline&quot;:false,&quot;hideBy&quot;:false,&quot;multiAuthor&quot;:false,&quot;hideAuthorBox&quot;:false},&quot;keywords&quot;:{&quot;tags&quot;:&quot;&quot;,&quot;socialtags&quot;:[]},&quot;ads&quot;:{&quot;path&quot;:&quot;/4160/mv.fcexist/misc/misc&quot;}}"
        data-omniture-json="{&quot;tracking_pixel&quot;:&quot;https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306&quot;,&quot;fastco_s&quot;:{&quot;server&quot;:&quot;fastcoexist&quot;,&quot;props&quot;:[null,&quot;sustainability&quot;,&quot;sustainability&quot;,&quot;All Your Wasted Time On The Internet Could Be Heating Up People&#x27;s Houses&quot;,&quot;https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&quot;,&quot;&quot;,&quot;&quot;,null,&quot;Adele Peters&quot;,&quot;2017-02-08&quot;,3067935,&quot;Adele Peters&quot;,null,1,null,null,null,null,null,null,null,&quot;anonymous&quot;,&quot;anonymous:fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&quot;,&quot;anonymous&quot;,null,null,null,null,&quot;article&quot;,null,&quot;&quot;,null,null,&quot;&quot;,&quot;2 minute&quot;],&quot;channel&quot;:&quot;&quot;,&quot;pageName&quot;:&quot;fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&quot;,&quot;events&quot;:&quot;event9&quot;},&quot;s_code&quot;:&quot;//d.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/omniture-scode-prod.js&quot;}"
></div>



<div class="mobile-bottom-social-bar">
    <div class="social-icons-container">
    <ul class="social">
        <li class="share-icon facebook">
            <a class="share-link-facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&amp;app_id=180431352040909&amp;display=popup" data-event-category="Social" data-event-action="Share:Facebook"><i class="icon-facebook icon-share"></i></a>
        </li>
        <li class="share-icon twitter">
            <a class="share-link-twitter" target="_blank" href="https://twitter.com/share?url=%2F&amp;text=All%20your%20wasted%20time%20on%20the%20internet%20could%20be%20heating%20up%20people&#x27;s%20houses%3A%20http%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-actually-heat-apartments" data-event-category="Social" data-event-action="Share:Twitter"><i class="icon-twitter icon-share"></i></a>
        </li>
         <li class="share-icon linkedin">
            <a class="share-link-linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&amp;media=All%20Your%20Wasted%20Time%20On%20The%20Internet%20Could%20Be%20Heating%20Up%20People&#x27;s%20Houses" data-event-category="Social" data-event-action="Share:Linkedin"><i class="icon-linkedin icon-share"></i></a>
        </li>
        <li class="share-icon email">
            <a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Fwww.fastcoexist.com%2F3067935%2Fall-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses&subject=All%20Your%20Wasted%20Time%20On%20The%20Internet%20Could%20Be%20Heating%20Up%20People&#x27;s%20Houses" data-event-category="Social" data-event-action="Share:Email">
            <i class="icon-share-email icon-share"></i>
            </a>
        </li>
    </ul>
    </div>
</div>


    
<div class="ad-wrapper ad-wrapper-small footer-ad">
    <div class="small-ad ad-unit footer-padding" data-advertising="mobilerectangle">
        <div class="dart-ad"></div>
    </div>
</div>

<section class="footer-area">
    <footer id="page-footer" class="page-footer">
        <section class="footer-container">
            <nav class="footer-left">
                <ul>
                    <li><a href="//mediakit.fastcompany.com">Advertise</a></li>
                    <li><a href="//www.fastcompany.com/privacy-policy">Privacy Policy</a></li>
                    <li><a href="//www.fastcompany.com/terms-and-conditions">Terms</a></li>
                    <li><a href="//www.fastcompany.com/about-us">About Us</a></li>
                </ul>
            </nav>

            <nav class="footer-right">
                <p><span class="footer-copyright">Fast Company & Inc © 2017 Mansueto Ventures, LLC <a href="https://www.aboutads.info/" target="_new" class="icon_adoption" rel="nofollow">
          <img style="margin-top: -3px; margin-left: 3px;" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAANCAAAAAC4QtCeAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAgY0hSTQAAeiYAAICEAAD6AAAAgOgAAHUwAADqYAAAOpgAABdwnLpRPAAAAAJ0Uk5TAAB2k804AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAAAEgAAABIAEbJaz4AAACASURBVAjXYyir3PaDAQby09KL9/2FcjIWf1mbVX0Mwklfw8DwbF5awzkwZzXDjco/j/vTuq+COe93APXcLE5bCeKczvzOwPCoPG0xiHMq6/f9SWkdF4HK1jKcyepJazgFNnrBpwtpVUchRuempR17+htqaU/55l9w5xzf+RHOBgC94zlXyQTR6wAAACV0RVh0ZGF0ZTpjcmVhdGUAMjAxMy0wMy0wOFQxOToxMDo0NC0wNTowMNnS5vEAAAAldEVYdGRhdGU6bW9kaWZ5ADIwMTMtMDMtMDhUMTk6MTA6NDQtMDU6MDCoj15NAAAAAElFTkSuQmCC" width="12" height="13" alt="">
        </a></span></p>
            </nav>
        </section>
    </footer>
</section>

</div>

    <script>
        $script("//d.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/omniture-scode-prod.js", function () {
            window.fastco_s = window.fastco_s || {};
                
                window.fastco_s.server="fastcoexist";
                
                window.fastco_s.pageName="fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses";
                window.fastco_s.events="event9";

                window.fastco_s.prop1="sustainability";
                window.fastco_s.prop2="sustainability";
                window.fastco_s.prop3="All Your Wasted Time On The Internet Could Be Heating Up People&#x27;s Houses";
                window.fastco_s.prop4="https://www.fastcoexist.com/3067935/all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses";
                window.fastco_s.prop8="Adele Peters";
                window.fastco_s.prop9="2017-02-08";
                window.fastco_s.prop10="3067935";
                window.fastco_s.prop11="Adele Peters";
                window.fastco_s.prop13="1";
                window.fastco_s.prop21="anonymous";
                window.fastco_s.prop22="anonymous:fastcoexist:3067935:all-your-wasted-time-on-the-internet-could-be-heating-up-peoples-houses";
                window.fastco_s.prop23="anonymous";
                window.fastco_s.prop28="article";
                window.fastco_s.prop34="2 minute";
                
                window.fastco_s.eVar49 = "1";


            window.s_code = fastco_s.t();
            if (s_code)document.write(s_code)//-->
        });
    </script>
    <script type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0)document.write(unescape('%3C') + '\!-' + '-')
    //--></script>
    <noscript><img src="https://grunerandjahr.112.2o7.net/b/ss/gjincfastcoprod/1/H.24.4--NS/0/5658306"
                   height="1" width="1" alt="" style="border:0;"/></noscript><!--/DO NOT REMOVE/-->

    <script type="text/javascript">
        var _sf_async_config = {
            useCanonical: true,
            uid:2768,
            domain: "fastcoexist.com",
            sections: "fastcoexist.com",
            authors: "Adele Peters" ,
            playerdomain: 'api.twistage.com'
        };

        (function () {
            function loadChartbeat() {
                window._sf_endpt = (new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                        (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
                        "js/chartbeat_video.js");
                document.body.appendChild(e);
            }

            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function () {
                oldonload();
                loadChartbeat();
            };
        })();
    </script>

<script> (function(){function t(){for(var a=[8],e=1;1>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"), c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://aqoqxo4wxfum-a.akamaihd.net/z.gif?e=17&d="+ encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=MANSUETOCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=MANSUETOCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=MANSUETOCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q])); var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/mansuetocontent806566985637/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime(); (new Image).src=y}catch(e){}}})(); </script>



<script async src="//a.fastcompany.net/multisite_files/fastcompany/static/sites/201702/3405/js/fastcompany.js"></script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="fastcoexist.com"></span>
</div>
<script>
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
            e=d.getElementById(i), r=d.getElementById(p+"-root"),
            u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

</body>
</html>
